Scenario:
Your NAT configuration seems to work fine but you need to create a couple of static entries so one of your internal hosts is reachable using multiple IP addresses. Let’s see what you can do!
Goal:
- All IP addresses have been preconfigured for you.
- Configure NAT on router NAT so router Jack is reachable as IP address 192.168.23.20 and 192.168.23.21 from router Tomb.
IOS:
c3640-jk9s-mz.124-16.bin
Topology:
Video Solution:
Configuration Files
You need to register to download the GNS3 topology file. (Registration is free!)Once you are logged in you will find the configuration files right here.
Do you want your CCNA or CCNP Certificate?
The How to Master series helps you to understand complex topics like spanning-tree, VLANs, trunks, OSPF, EIGRP, BGP and more.
Written by René Molenaar - CCIE #41726
Jack :
!
interface FastEthernet0/0
ip address 192.168.12.1 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.12.2
————————————-
Tomb :
!
interface FastEthernet0/0
ip address 192.168.23.3 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.23.2
————————————-
NAT :
!
interface FastEthernet0/0
ip address 192.168.12.2 255.255.255.0
!
interface FastEthernet1/0
ip address 192.168.23.2 255.255.255.0
!
access-list 1 permit 192.168.12.0 0.0.0.255
!
ip nat inside source list 1 interface FastEthernet1/0 overload