EIGRP Summarization without Null0


Scenario:

You are applying for a job as a senior network engineer at a large ISP. They heard you passed your CCIE so they want to test you by giving a topology with an EIGRP summarization question. Let’s see if you can work your way out of this one…

Goal:

  • All IP addresses have been preconfigured for you.
  • Configure EIGRP on all interfaces.
  • Advertise a 1.1.0.0 /16 summary on router Hollywood on any interface.
  • Ensure no null0 entry is installed in the routing table of router Hollywood.
  • You are not allowed to use static or default routes.

It took me 1000s of hours reading books and doing labs, making mistakes over and over again until I mastered all the routing protocols for CCNP.

Would you like to be a master of routing too? In a short time without having to read 900 page books or google the answers to your questions and browsing through forums?

I collected all my knowledge and created a single book for you that has everything you need to know to become a master of routing.

You will learn all the secrets about EIGRP summarization and more.

Does this sound interesting to you? Take a look here and let me show you how to Master CCNP ROUTE

IOS:

c3640-jk9s-mz.124-16.bin

Topology:

EIGRP Summarization without Null0

Video Solution:

Configuration Files

You need to register to download the GNS3 topology file. (Registration is free!)

Once you are logged in you will find the configuration files right here.

Opt In Image
Do you want your CCNA or CCNP Certificate?

The How to Master series helps you to understand complex topics like spanning-tree, VLANs, trunks, OSPF, EIGRP, BGP and more.

Written by René Molenaar - CCIE #41726

You May Also Like

About the Author: Rene Molenaar

René - CCIE #41726 is the creator of GNS3Vault.com where he shares CCNA, CCNP and CCIE R&S labs. He also blogs about networking on http://networklessons.com

8 Comments

  1. this command

    ip summary-address eigrp 1 1.1.0.0 255.255.0.0 254 not working…

    My ios image is 3640…

  2. @omer.871: i guess u don’t have the required ios for this lab (c3640-jk9s-mz.124-16.bin)…and change also your AD is not 254 but it has to be the maximum 255..

    Cheers and thanks to René

  3. *hello i’m really happy to join this site but i don’t know how to download the GNS3 Topology File if you direct me that will be alright thanks.

  4. Hollywood.
    interface Loopback0
    ip address 1.1.1.1 255.255.255.0
    !
    interface FastEthernet0/0
    ip address 192.168.12.2 255.255.255.0
    ip summary-address eigrp 100 1.1.0.0 255.255.0.0 255
    duplex auto
    speed auto
    !
    router eigrp 100
    network 1.1.1.0 0.0.0.255
    network 192.168.12.0
    no auto-summary

    Bollywood.
    interface FastEthernet0/0
    ip address 192.168.12.1 255.255.255.0
    duplex auto
    speed auto
    !
    router eigrp 100
    network 0.0.0.0
    no auto-summary

    After the summary command on Hollywood try "clear ip route *" before "sh ip route".

    Thanks Rene

Comments are closed.