Welcome, Guest
Username: Password: Remember me

TOPIC: A problem with opening the GNS3 labs.

Re: A problem with opening the GNS3 labs. 2 years 2 days ago #1825

  • charo
  • charo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Dear Rene,

Hope you are doing well.

I am facing a similar issue and I followed your steps but without any success.
Now when I open topology.net, I receive Open:Permission Denied.

Kindly any assistance from your side will be appreciated.

Regards,
Attachments:
The administrator has disabled public write access.

Re: A problem with opening the GNS3 labs. 2 years 2 days ago #1828

  • ReneMolenaar
  • ReneMolenaar's Avatar
  • OFFLINE
  • Administrator
  • Networking / Linux / Microsoft is my game!
  • Posts: 989
  • Thank you received: 397
  • Karma: 57
Hi Charo,

Is the TSHOOT lab the only one giving this error? Do my other labs work fine?

Rene
Owner of gns3vault.com and renemolenaar.nl
The administrator has disabled public write access.

Re: A problem with opening the GNS3 labs. 2 years 2 days ago #1829

  • charo
  • charo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello Rene,

Thank you for the reply.

Actually, I didn't try other as I am focusing on the Tshoot exam right now.

How can I solve this issue please?

Regards,
The administrator has disabled public write access.

Re: A problem with opening the GNS3 labs. 1 year 11 months ago #1832

  • charo
  • charo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello Rene,

Yes, I cannot open any lab on my Win 7 x64 from GNS3Vault.
Error: permission denied.

Please I need help.
I am using the latest GNS3 version: 0.8.2

Regards,
The administrator has disabled public write access.

Re: A problem with opening the GNS3 labs. 1 year 11 months ago #1835

  • ReneMolenaar
  • ReneMolenaar's Avatar
  • OFFLINE
  • Administrator
  • Networking / Linux / Microsoft is my game!
  • Posts: 989
  • Thank you received: 397
  • Karma: 57
Hi Charo,

What did you try so far?
  • Changed the GNS3 folder structure?
  • What IOS image(s) are you using?
  • Tried editing the topology.net file so it the workingdir and IOS filenames match?

If you create a topology yourself everything works 100%?

Rene
Owner of gns3vault.com and renemolenaar.nl
The administrator has disabled public write access.

Re: A problem with opening the GNS3 labs. 1 year 11 months ago #1838

  • charo
  • charo's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Bonjour Rene,

Finally, it works.

I am using 2 IOS images: c3640-jk9s-mz.124-16.bin.unpacked
c2691-entservicesk9-mz.124-13b.bin.unpacked

If I create a topology by myself, save it then open it, it works great. no issue.

I noticed in your topology the following:
workingdir = /tmp
udp = 10000
3640
image = /Data/GNS3/IOS/C3640-JK.BIN

When I CHANGED the workingdir and IOS filenames to math my environment it works.

Thank you so much for your help.

How can I change to math your labs, instead of changing all Topology.net manually?

Regards,
The administrator has disabled public write access.
Time to create page: 0.113 seconds