Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Unable to access the router console

Unable to access the router console 2 years 9 months ago #991

  • nuthu
  • nuthu's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • Thank you received: 10
  • Karma: 0
Hi All,

I am unable to access the router consoles for the topology file i downloaded from the website . For example "RIP beginers lab" topology.

I have created 2 topology files for playing around. in that one of the topology file i am able to access the console in others topology file i am not able to access the console . Can you please let me know what are the things i need to change so as to make this work.

OS: Windows XP
GNS3 : 3.0.7.4 ( win 32)
Terminal : Putty ( tried with both linux kde type and windows putty)

I changed the UDP port to 12000 as 10000 is not working.
between the sample working file and lab file i found that there is no IDLEPC value present in the working file and value for RAM. These 2 things also i removed from the lab file and tried still no luck.

I changed the working dir and IOS image path. still no success.
Thanks in Advance,
Muthu
Attachments:
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish

Re: Unable to access the router console 2 years 9 months ago #993

  • ReneMolenaar
  • ReneMolenaar's Avatar
  • OFFLINE
  • Administrator
  • Networking / Linux / Microsoft is my game!
  • Posts: 989
  • Thank you received: 397
  • Karma: 57
Hi Muthu,

Can you try what happens if you don't right-click on a router and click on "console" but start putty manually like this?

1. Start Putty.
2. Select telnet.
3. type in "localhost" for IP address.
4. type in the port number.
5. click on connect.

See if it connects.

You can also try to use telnet from the Windows command line, just type in "telnet localhost <port number>".

This way you can see if GNS3/Dynamips is the problem or putty.

Rene
Owner of gns3vault.com and renemolenaar.nl
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish

Re: Unable to access the router console 2 years 9 months ago #995

  • nuthu
  • nuthu's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • Thank you received: 10
  • Karma: 0
Hi Rene,

Thanks. when i login from putty or from cmd prompt of windows i am able to login.

so probably as you suspected it could be issue in GNS3/Dynamips

Thanks,
Muthu
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish

Re: Unable to access the router console 2 years 9 months ago #997

  • ReneMolenaar
  • ReneMolenaar's Avatar
  • OFFLINE
  • Administrator
  • Networking / Linux / Microsoft is my game!
  • Posts: 989
  • Thank you received: 397
  • Karma: 57
Hi Muthu,

When you look at "terminal settings" in GNS3 --> Edit --> Preferences you will find this:

C:\Program Files\Putty\putty.exe -telnet %h %p

Is the folder the same as yours? Otherwise try another one.

You can also try to remove the %h...try this one:

C:\Putty\putty.exe -telnet 127.0.0.1 %p

Rene
Owner of gns3vault.com and renemolenaar.nl
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish

Re: Unable to access the router console 2 years 9 months ago #998

  • nuthu
  • nuthu's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 20
  • Thank you received: 10
  • Karma: 0
Hi Rene,

I tried them but not success attached the screenshot

Thanks,
Muthu
Attachments:
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish

Re: Unable to access the router console 2 years 9 months ago #999

  • ReneMolenaar
  • ReneMolenaar's Avatar
  • OFFLINE
  • Administrator
  • Networking / Linux / Microsoft is my game!
  • Posts: 989
  • Thank you received: 397
  • Karma: 57
Hmmm good question.

Try changing the directory to C:\Putty\putty.exe or something. I'm wondering if its the space that might cause trouble.

Also if you replace putty.exe and use the microsoft telnet command, does that work? Just to pinpoint the problem.

You can also try to enable Putty logging. Maybe we can find the answer in the logfile:

johnstanfield.com/?p=178
Owner of gns3vault.com and renemolenaar.nl
The administrator has disabled public write access.
The following user(s) said Thank You: rkl.satish
  • Page:
  • 1
  • 2
Time to create page: 0.114 seconds